BACKWARD COMPATIBILITY


I added backward compatibility to Octopus, which is now able to run under 3ds max 2012 as well, and all above. If you already have a license, and you wish to use it below 3ds max 2013, you can do that by downloading Octopus from your [MY DOWNLOADS] menu. Also if you didn't buy it because of this compatibility issue, now you can buy it. :)

Cheers,
Mike

Leave a Reply